<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-AU"> <!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">

<!--[if lt IE 9]>
	<script src="http://www.australianpropertyjournal.com.au/wp-content/themes/voice/js/html5.js"></script>
<![endif]-->


<!-- [BEGIN] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<meta name='copyright' content='Copyright Australian Property Journal' />
<!-- [END] Metadata added via 'All Meta Tags' plugin by Arthur Gareginyan (https://www.arthurgareginyan.com) -->

<title>Government inaction over on housing affordability crisis &#8211; Australian Property Journal &#8211; Commercial and residential property, real estate investment trusts REIT news</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Australian Property Journal - Commercial and residential property, real estate investment trusts REIT news &raquo; Feed" href="http://www.australianpropertyjournal.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Property Journal - Commercial and residential property, real estate investment trusts REIT news &raquo; Comments Feed" href="http://www.australianpropertyjournal.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Property Journal - Commercial and residential property, real estate investment trusts REIT news &raquo; Government inaction over on housing affordability crisis Comments Feed" href="http://www.australianpropertyjournal.com.au/2017/02/08/government-inaction-over-on-housing-affordability-crisis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.australianpropertyjournal.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://www.australianpropertyjournal.com.au/wp-content/fv-flowplayer-custom/style-1.css?ver=1485821908' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer_admin-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/fv-wordpress-flowplayer/css/admin.css?ver=6.0.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='vce_font_0-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_font_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='vce_style-css'  href='http://www.australianpropertyjournal.com.au/wp-content/themes/voice/css/min.css?ver=2.3' type='text/css' media='screen, print' />
<style id='vce_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.australianpropertyjournal.com.au/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.australianpropertyjournal.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.australianpropertyjournal.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.australianpropertyjournal.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.australianpropertyjournal.com.au/2017/02/08/government-inaction-over-on-housing-affordability-crisis/" />
<link rel='shortlink' href='http://www.australianpropertyjournal.com.au/?p=41370' />
<link rel="alternate" type="application/json+oembed" href="http://www.australianpropertyjournal.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.australianpropertyjournal.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 18px;
            color: #001aff;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.australianpropertyjournal.com.au/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->


<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.1" />

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.australianpropertyjournal.com.au/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=53d1c3b665&wpp_id=41370';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="shortcut icon" href="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/07/APJ-FAVICON.png" type="image/x-icon" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="7d754f7e01ab45ac49956051a14c73d0"></head>

<body class="post-template-default single single-post postid-41370 single-format-standard unknown vce-sid-right">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-35936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35936"><a href="http://www.australianpropertyjournal.com.au/premiummember/login">LOG IN</a></li>
<li id="menu-item-35934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35934"><a href="http://www.australianpropertyjournal.com.au/premiummember/signup">SUBSCRIBE FOR 54 CENTS A DAY</a></li>
<li id="menu-item-35935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35935"><a href="http://eepurl.com/6dBdz">Signup to Free Daily News Alerts</a></li>
<li id="menu-item-40952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40952"><a href="http://www.australianpropertyjournal.com.au/contact-us/">Contact Us</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
					<div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-34082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34082"><a href="https://twitter.com/AusPropJournal"><span class="vce-social-name">Twitter</span></a></li>
</ul></div>			</div>
		
		


	</div>
</div><div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
		
	
	<span class="site-title">
		<a href="http://www.australianpropertyjournal.com.au/" title="Australian Property Journal - Commercial and residential property, real estate investment trusts REIT news" class="has-logo"><img src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/australian-property-journal-website-header-1.png" alt="Australian Property Journal &#8211; Commercial and residential property, real estate investment trusts REIT news" /></a>
	</span>

<span class="site-description"></span>	
	

</div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-28233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28233 vce-cat-11"><a href="http://www.australianpropertyjournal.com.au/category/sales_leasing/">Commercial Property</a><li id="menu-item-28235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28235 vce-cat-4"><a href="http://www.australianpropertyjournal.com.au/category/residential-property/">Residential Property</a><li id="menu-item-28236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28236 vce-cat-4177"><a href="http://www.australianpropertyjournal.com.au/category/research/">Research</a><li id="menu-item-28237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28237 vce-cat-7"><a href="http://www.australianpropertyjournal.com.au/category/australian_property_institute/">Australian Property Institute</a><li id="menu-item-28234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28234 vce-cat-9"><a href="http://www.australianpropertyjournal.com.au/category/reits_property_funds/">REITs &#038; Funds</a><li id="menu-item-28618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28618 vce-cat-4251"><a href="http://www.australianpropertyjournal.com.au/category/hotel-tourism-leisure/">Hotel &#038; Hospitality</a><li id="menu-item-28238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28238 vce-cat-4252"><a href="http://www.australianpropertyjournal.com.au/category/rural-agribusiness/">Rural Property &#038; Agribusiness</a><li id="menu-item-28598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28598 vce-cat-4402"><a href="http://www.australianpropertyjournal.com.au/category/social-infrastructure/">Aged Care &#038; Healthcare</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="http://www.australianpropertyjournal.com.au/" method="get">
						<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul><!-- 	<ul class="has-top-bar is-mobile-navigation">
					<div class="vce-wrap-left clear">
							</div>
				
					<div class="vce-wrap-right clear">
							</div>
		
					<div class="vce-wrap-center clear">
							</div>
			</ul> -->
</nav>	</div>
</div></header>

<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><a href="http://www.napierblakeley.com/" target="_blank"><img src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/07/NB-napier-blakeley-Property-Review-Banner-728x.jpg" alt="NB-napier-blakeley-Property-Review-Banner-728x" width="728" height="81" class="aligncenter size-full wp-image-23800" /></a></div>



<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-41370" class="vce-single post-41370 post type-post status-publish format-standard has-post-thumbnail hentry category-australian_property_institute category-video tag-api-australian-property-institute tag-housing-affordability tag-interest-rates tag-nicki-hutley tag-reiv tag-urbis">

			<header class="entry-header">
							<span class="meta-category"><a href="http://www.australianpropertyjournal.com.au/category/australian_property_institute/" class="category-7">AUSTRALIAN PROPERTY INSTITUTE</a> <span>&bull;</span> <a href="http://www.australianpropertyjournal.com.au/category/video/" class="category-12">VIDEO</a></span>
			
			<h1 class="entry-title">Government inaction over on housing affordability crisis</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">February 8, 2017</span></div><div class="meta-item author"><span>by<span class="vcard author">
										<span class="fn">
											<a href="http://www.australianpropertyjournal.com.au/author/propertyreview/">Nelson Yap</a>
										</span>
									</span></span></div></div>
		</header>
	
	
		
	    
		
	<div class="entry-content">
		<div class="pf-content"><div class="printfriendly pf-aligncenter"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="//cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="//cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div><div id="wpfp_b5c41dfa73a253e2f0dd11eec01f3495" class="flowplayer no-brand is-splash play-button" style="max-width: 720px; max-height: 480px; " data-ratio="0.6667" data-ad_show_after="0">
	<div class="fp-ratio" style="padding-top: 66.67%"></div>
	<video class="fp-engine" preload="none">
<source src="http://www.australianpropertyjournal.com.au/homesite/wpvideos/2017/February/1%20-%20API%20State%20of%20Market%202017%20-%20Urbis%20Nicki%20Hutley.mp4" type="video/mp4" />
	</video><div class='fvp-share-bar'><ul class="fvp-sharing">
    <li><a class="sharing-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F" target="_blank">Facebook</a></li>
    <li><a class="sharing-twitter" href="https://twitter.com/home?status=Government+inaction+over+on+housing+affordability+crisis+http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F" target="_blank">Twitter</a></li>
    <li><a class="sharing-google" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F" target="_blank">Google+</a></li>
    <li><a class="sharing-email" href="mailto:?body=Check%20the%20amazing%20video%20here%3A%20http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F" target="_blank">Email</a></li></ul><div><label><a class="embed-code-toggle" href="#"><strong>Embed</strong></a></label></div><div class="embed-code"><label>Copy and paste this HTML code into your webpage to embed.</label><textarea></textarea></div></div>
</div>

<p>SWIFT and creative action is required from governments across Australia in tackling the growing headache of housing affordability, according to Urbis chief economist Nicki Hutley.</p>
<p>“It’s going to take nine years or more for the average income earner to save for a deposit. And even though mortgage interest rates are quite low, it’s that deposit that’s putting so many kids out of the market,” she told attendees of the Australian Property Institute and REIV’s 2017 State of the Market event in Melbourne on Friday.</p>
<p>“But we can think about new housing models – shared equity models, better support for new homebuyers, not necessarily in the grant form, but there are other policies; getting rid of stamp duty for example.</p>
<p>“It’s some tough times ahead but also the economy’s not doing that badly overall, so we should feel relatively calm. We have the wherewithal to deal with these policies and I think we should tackle them while we’re in a state that the economy is looking good, interest rates are going to remain steady, the Australian dollar’s quite supportive,” Hutley said.</p>
<p>“So let’s tackle those big policy issues now, while we can and while the economy is supportive of us taking those decisions,” she added.</p>
<p>Amidst the current uncertainty consuming world politics, namely the election and executive orders of Donald Trump, Brexit and other issues throughout Europe, and China’s steadying off, Hutley said the main worry regarding Trump is how he would handle trade.</p>
<p>“Will he implement trade wars? Possible; possibly there could be something with China. I think his abandonment of the Trans-Pacific Partnership will have less of an downward impact on Australia than it has on many of the other countries that are in that partnership, so I’m less worried.</p>
<p>“If he starts a direct trade war that’s not going to be good for anybody, but, assuming that doesn’t happen, Australia’s own circumstances are not too bad. We’ve actually got growth at around our potential level, at just under 2.75% to 3%; it’s being driven by consumption, by housing, by government expenditure,”</p>
<p>“The big-ticket item that’s still missing of course is what’s happening with investors – why aren’t businesses coming to the party more? Well, perhaps because there’s too much spare capacity in the economy, perhaps because they’re too worried about the uncertainty or perhaps because they think that growth is not going to give that shift up, so we’re in a little bit of a vicious cycle and we perhaps need something to tick it up.</p>
<p>“But if we’re looking to fiscal policy to do that, I think we’ll be looking for a long time. The government needs to get its fiscal house in order, and it’s pretty committed to doing so, so I think this May budget’s going to be a pretty interesting one for us,” Hutley said.</p>
<p>Australian Property Journal</p>
</div>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="http://www.australianpropertyjournal.com.au/tag/api-australian-property-institute/" rel="tag">API Australian Property Institute</a> <a href="http://www.australianpropertyjournal.com.au/tag/housing-affordability/" rel="tag">housing affordability</a> <a href="http://www.australianpropertyjournal.com.au/tag/interest-rates/" rel="tag">interest rates</a> <a href="http://www.australianpropertyjournal.com.au/tag/nicki-hutley/" rel="tag">Nicki Hutley</a> <a href="http://www.australianpropertyjournal.com.au/tag/reiv/" rel="tag">REIV</a> <a href="http://www.australianpropertyjournal.com.au/tag/urbis/" rel="tag">Urbis</a>			</div>
		</footer>
	
		  	
	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F&amp;t=Government+inaction+over+on+housing+affordability+crisis"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F&amp;text=Government+inaction+over+on+housing+affordability+crisis"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F&amp;media=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2Fwp-content%2Fuploads%2F2017%2F02%2FNicki-Hutley.jpg&amp;description=Government+inaction+over+on+housing+affordability+crisis"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.australianpropertyjournal.com.au%2F2017%2F02%2F08%2Fgovernment-inaction-over-on-housing-affordability-crisis%2F&amp;title=Government+inaction+over+on+housing+affordability+crisis"></a></li>		</ul>
	</div>
	
	 	<div class="vce-ad vce-ad-container"><script type="text/javascript">
    google_ad_client = "ca-pub-7857987246798266";
    google_ad_slot = "2349845034";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- Large Rectangle -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>

</article>
		
					<nav class="prev-next-nav">
		
			
		<div class="vce-next-link">
			<a href="http://www.australianpropertyjournal.com.au/2017/02/08/melbourne-the-co-working-capital-of-australia/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/annabel-mcfarlane-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Melbourne the co-working capital of Australia</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-41359 post type-post status-publish format-video has-post-thumbnail hentry category-australian_property_institute category-video tag-api-australian-property-institute tag-charter-keck-cramer tag-melbourne-apartment-market tag-melbourne-residential-property-market tag-reiv tag-robert-papaleo post_format-post-format-video">
	
 		 	<div class="meta-image">			
			<a href="http://www.australianpropertyjournal.com.au/2017/02/07/unprecedented-supply-but-apartment-not-oversupplied/" title="Unprecedented supply but apartment not oversupplied">
				<img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/robert-papaleo-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/robert-papaleo-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/robert-papaleo-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />									<span class="vce-format-icon">
					<i class="fa fa-play"></i>
					</span>
							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.australianpropertyjournal.com.au/2017/02/07/unprecedented-supply-but-apartment-not-oversupplied/" title="Unprecedented supply but apartment not oversupplied">Unprecedented supply but apartment not oversupplied</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">February 7, 2017</span></div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-41357 post type-post status-publish format-video has-post-thumbnail hentry category-australian_property_institute category-video tag-api-australian-property-institute tag-industrial-property-rents tag-industrial-property-vacancy-rates tag-industrial-property-yields tag-melbourne-industrial-property-market tag-reiv tag-savills tag-sydney-industrial-property-market tag-tony-crabb post_format-post-format-video">
	
 		 	<div class="meta-image">			
			<a href="http://www.australianpropertyjournal.com.au/2017/02/07/melbournes-industrial-market-in-a-catch-22/" title="Melbourne’s industrial market in a catch-22">
				<img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb-500x343.jpg 500w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb-768x527.jpg 768w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb-1024x703.jpg 1024w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb-810x556.jpg 810w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb-1140x782.jpg 1140w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb-380x260.jpg 380w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/12/savills-tony-crabb.jpg 1600w" sizes="(max-width: 145px) 100vw, 145px" />									<span class="vce-format-icon">
					<i class="fa fa-play"></i>
					</span>
							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.australianpropertyjournal.com.au/2017/02/07/melbournes-industrial-market-in-a-catch-22/" title="Melbourne’s industrial market in a catch-22">Melbourne’s industrial market in a catch-22</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">February 7, 2017</span></div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-41269 post type-post status-publish format-standard has-post-thumbnail hentry category-australian_property_institute category-general_property_news tag-angus-mcnaughton tag-api-australian-property-institute tag-hm tag-reiv tag-retail-property-leasing tag-sephora tag-uniqlo tag-vicinity-centres tag-zara">
	
 		 	<div class="meta-image">			
			<a href="http://www.australianpropertyjournal.com.au/2017/02/05/barriers-holding-back-global-retailers-expansion/" title="Barriers holding back global retailers expansion">
				<img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/vicinity-angus-mcnaughton-ted-mcdonnell-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/vicinity-angus-mcnaughton-ted-mcdonnell-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/vicinity-angus-mcnaughton-ted-mcdonnell-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.australianpropertyjournal.com.au/2017/02/05/barriers-holding-back-global-retailers-expansion/" title="Barriers holding back global retailers expansion">Barriers holding back global retailers expansion</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">February 5, 2017</span></div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-40728 post type-post status-publish format-standard has-post-thumbnail hentry category-australian_property_institute category-video tag-api-australian-property-institute tag-herron-todd-white tag-video">
	
 		 	<div class="meta-image">			
			<a href="http://www.australianpropertyjournal.com.au/2016/12/21/api-htw-2016-property-wrap-part-2/" title="API HTW 2016 Property Wrap Part 2">
				<img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Jason-Stevens-HTW-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Jason-Stevens-HTW-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Jason-Stevens-HTW-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.australianpropertyjournal.com.au/2016/12/21/api-htw-2016-property-wrap-part-2/" title="API HTW 2016 Property Wrap Part 2">API HTW 2016 Property Wrap Part 2</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">December 21, 2016</span></div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-40679 post type-post status-publish format-standard has-post-thumbnail hentry category-australian_property_institute category-video tag-api-australian-property-institute tag-herron-todd-white tag-jason-stevens tag-video">
	
 		 	<div class="meta-image">			
			<a href="http://www.australianpropertyjournal.com.au/2016/12/20/api-htw-2016-property-wrap-part-1/" title="API HTW 2016 Property Wrap Part 1">
				<img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Jason-Stevens-HTW-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Jason-Stevens-HTW-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Jason-Stevens-HTW-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.australianpropertyjournal.com.au/2016/12/20/api-htw-2016-property-wrap-part-1/" title="API HTW 2016 Property Wrap Part 1">API HTW 2016 Property Wrap Part 1</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">December 20, 2016</span></div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-40523 post type-post status-publish format-standard has-post-thumbnail hentry category-australian_property_institute tag-api-australian-property-institute tag-ies-international-ethics-standards tag-mike-zissler">
	
 		 	<div class="meta-image">			
			<a href="http://www.australianpropertyjournal.com.au/2016/12/16/global-professionals-publish-first-international-ethics-standards/" title="Global professionals publish first International Ethics Standards">
				<img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Mike-Zissler-Glenn-Hunt-Photo-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Mike-Zissler-Glenn-Hunt-Photo-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/12/Mike-Zissler-Glenn-Hunt-Photo-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="http://www.australianpropertyjournal.com.au/2016/12/16/global-professionals-publish-first-international-ethics-standards/" title="Global professionals publish first International Ethics Standards">Global professionals publish first International Ethics Standards</a></h2>
		<div class="entry-meta"><div class="meta-item date"><span class="updated">December 16, 2016</span></div></div>	</header>

</article>		
	</div>

	</div>


		
		
		

	</div>

		<aside id="sidebar" class="sidebar right">
		<div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="a-single a-4"><a class="gofollow" data-track="NCwwLDEsNjA=" href="mailto:media@pinnaclepr.com.au"><img src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/09/pinnacle-ad.jpg" /></a></div></div><div class="widget austr-widget"><div data-id="31338" id="austr-362618064"><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7857987246798266" 
data-ad-slot="6918020633" 
data-ad-format="auto"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="a-single a-3"><a class="gofollow" data-track="MywwLDEsNjA=" href="http://napierblakeley.info/careers-at-napier-blakeley/senior-building-consultant-sydney-2/" target="_blank"><img src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/01/NB-Banner-Snr-BC-Syd-January-2017.png" /></a></div></div><div id="vce_posts_widget-25" class="widget vce_posts_widget"><h4 class="widget-title">Property Reviewer</h4>
		
		<ul class="vce-post-big" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2016/11/23/new-standard-for-lease-accounting-what-owners-need-to-know/" class="featured_image_sidebar" title="New standard for lease accounting, what owners need to know"><span class="vce-post-img"><img width="380" height="260" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/11/Andrew-Clugston-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/11/Andrew-Clugston-380x260.jpg 380w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/11/Andrew-Clugston-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2016/11/23/new-standard-for-lease-accounting-what-owners-need-to-know/" title="New standard for lease accounting, what owners need to know" class="vce-post-link">New standard for lease accounting, what owners need...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2016/11/10/president-trump-implications-for-investors-and-australia/" class="featured_image_sidebar" title="President Trump &#8211; implications for investors and Australia"><span class="vce-post-img"><img width="380" height="260" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/11/Donald-Trump-Copyright-Visions-Of-America-LLC-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/11/Donald-Trump-Copyright-Visions-Of-America-LLC-380x260.jpg 380w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/11/Donald-Trump-Copyright-Visions-Of-America-LLC-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2016/11/10/president-trump-implications-for-investors-and-australia/" title="President Trump &#8211; implications for investors and Australia" class="vce-post-link">President Trump &#8211; implications for investors...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2016/10/12/the-australian-housing-market-surging-unit-supply-the-economy-and-what-it-all-means-for-investors/" class="featured_image_sidebar" title="The Australian housing market – surging unit supply, the economy and what it all means for investors"><span class="vce-post-img"><img width="380" height="260" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/11/sign-apartments-for-sale-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/11/sign-apartments-for-sale-380x260.jpg 380w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/11/sign-apartments-for-sale-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2016/10/12/the-australian-housing-market-surging-unit-supply-the-economy-and-what-it-all-means-for-investors/" title="The Australian housing market – surging unit supply, the economy and what it all means for investors" class="vce-post-link">The Australian housing market – surging unit supply...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2016/10/11/can-you-claim-your-gst-credits-on-the-construction-of-a-retirement-village/" class="featured_image_sidebar" title="Can you claim your GST credits on the construction of a retirement village?"><span class="vce-post-img"><img width="380" height="260" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/10/Roelof-Full-July-2016-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/10/Roelof-Full-July-2016-380x260.jpg 380w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/10/Roelof-Full-July-2016-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2016/10/11/can-you-claim-your-gst-credits-on-the-construction-of-a-retirement-village/" title="Can you claim your GST credits on the construction of a retirement village?" class="vce-post-link">Can you claim your GST credits on the construction...</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2016/09/26/how-much-is-the-housing-market-cooling/" class="featured_image_sidebar" title="How much is the housing market cooling?"><span class="vce-post-img"><img width="380" height="260" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/11/house-money-380x260.jpg" class="attachment-vce-fa-grid size-vce-fa-grid wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/11/house-money-380x260.jpg 380w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2015/11/house-money-145x100.jpg 145w" sizes="(max-width: 380px) 100vw, 380px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2016/09/26/how-much-is-the-housing-market-cooling/" title="How much is the housing market cooling?" class="vce-post-link">How much is the housing market cooling?</a>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div><div class="widget austr-widget"><h4 class="widget-title">Property Jobs</h4><div data-id="31472" id="austr-762837685"><iframe src="http://neuvoo.ca/services/jobroll/client-propertyreviewaustralia.php" frameborder="0" width="100%" height="600px"></iframe></div></div><div id="vce_posts_widget-35" class="widget vce_posts_widget"><h4 class="widget-title">Most Popular Stories</h4>
		
		<ul class="vce-post-list" data-autoplay="">

			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2017/02/06/jll-boosts-valuation-businesses-with-double-buy/" class="featured_image_sidebar" title="JLL boosts valuation businesses with double buy"><span class="vce-post-img"><img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/David-Maidment-Peta-Mantzarapis-Ty-Noble-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/David-Maidment-Peta-Mantzarapis-Ty-Noble-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/David-Maidment-Peta-Mantzarapis-Ty-Noble-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2017/02/06/jll-boosts-valuation-businesses-with-double-buy/" title="JLL boosts valuation businesses with double buy" class="vce-post-link">JLL boosts valuation businesses with double buy</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2017/02/06/savills-strengthens-qld-team/" class="featured_image_sidebar" title="Savills strengthens QLD team"><span class="vce-post-img"><img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/10/sydney-aerial-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/10/sydney-aerial-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/10/sydney-aerial-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2017/02/06/savills-strengthens-qld-team/" title="Savills strengthens QLD team" class="vce-post-link">Savills strengthens QLD team</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2017/02/02/triguboff-portfolio-exceeds-3k-apartments/" class="featured_image_sidebar" title="Triguboff portfolio exceeds 3k apartments"><span class="vce-post-img"><img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/05/meriton-apartments-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/05/meriton-apartments-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/05/meriton-apartments-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2017/02/02/triguboff-portfolio-exceeds-3k-apartments/" title="Triguboff portfolio exceeds 3k apartments" class="vce-post-link">Triguboff portfolio exceeds 3k apartments</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2017/02/02/office-vacancy-rate-eases-as-leasing-picks-up/" class="featured_image_sidebar" title="Office vacancy rate eases as leasing picks up"><span class="vce-post-img"><img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/04/office-space-for-lease-sign-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/04/office-space-for-lease-sign-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/04/office-space-for-lease-sign-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2017/02/02/office-vacancy-rate-eases-as-leasing-picks-up/" title="Office vacancy rate eases as leasing picks up" class="vce-post-link">Office vacancy rate eases as leasing picks up</a>
			 					 			</div>
		 		</li>
			
		 		<li>
		 					 			
		 			<a href="http://www.australianpropertyjournal.com.au/2017/02/05/barriers-holding-back-global-retailers-expansion/" class="featured_image_sidebar" title="Barriers holding back global retailers expansion"><span class="vce-post-img"><img width="145" height="100" src="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/vicinity-angus-mcnaughton-ted-mcdonnell-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/vicinity-angus-mcnaughton-ted-mcdonnell-145x100.jpg 145w, http://www.australianpropertyjournal.com.au/wp-content/uploads/2017/02/vicinity-angus-mcnaughton-ted-mcdonnell-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a>
		 			<div class="vce-posts-wrap">
		 							 			<a href="http://www.australianpropertyjournal.com.au/2017/02/05/barriers-holding-back-global-retailers-expansion/" title="Barriers holding back global retailers expansion" class="vce-post-link">Barriers holding back global retailers expansion</a>
			 					 			</div>
		 		</li>
			
		  </ul>
		
		
		</div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="search-4" class="widget widget_search"><h4 class="widget-title">Search Articles</h4><form class="vce-search-form" action="http://www.australianpropertyjournal.com.au/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></div>				</div>
							<div class="bit-3">
									</div>
							<div class="bit-3">
					<div id="mks_social_widget-9" class="widget mks_social_widget"><h4 class="widget-title">Join Us</h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://twitter.com/AusPropJournal" class="twitter_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>twitter</span></a></li>
		  			  		<li><a href="#" class="facebook_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>facebook</span></a></li>
		  			  		<li><a href="http://www.australianpropertyjournal.com.au/feed/" class="rss_ico soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;"><span>rss</span></a></li>
		  			  </ul>
		

		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2016 Australian Property Journal.</p>						</div>
					
											<div class="vce-wrap-right">
														</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.australianpropertyjournal.com.au/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a9d9610859", post_id : 41370 } ); } ); /* ]]> */</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.australianpropertyjournal.com.au/wp-content/uploads/2016/09/australian-property-journal-website-header.png';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = '//cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://www.australianpropertyjournal.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.australianpropertyjournal.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.australianpropertyjournal.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"http:\/\/www.australianpropertyjournal.com.au\/wp-content\/uploads\/2016\/08\/australian-property-journal-small.jpg","logo":"http:\/\/www.australianpropertyjournal.com.au\/wp-content\/uploads\/2016\/12\/australian-property-journal-website-header-1.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"http:\/\/www.australianpropertyjournal.com.au\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/themes/voice/js/min.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fv_flowplayer_conf = {"fullscreen":"1","swf":"\/\/www.australianpropertyjournal.com.au\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayer.swf?ver=6.0.5.17","swfHls":"\/\/www.australianpropertyjournal.com.au\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayerhls.swf?ver=6.0.5.17","embed":{"library":"\/\/www.australianpropertyjournal.com.au\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/fv-flowplayer.min.js","script":"\/\/www.australianpropertyjournal.com.au\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/embed.min.js","skin":"\/\/www.australianpropertyjournal.com.au\/wp-content\/plugins\/fv-wordpress-flowplayer\/css\/flowplayer.css","swf":"\/\/www.australianpropertyjournal.com.au\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayer.swf?ver=6.0.5.17","swfHls":"\/\/www.australianpropertyjournal.com.au\/wp-content\/plugins\/fv-wordpress-flowplayer\/flowplayer\/flowplayerhls.swf?ver=6.0.5.17"},"speeds":[0.25,0.5,0.75,1,1.25,1.5,1.75,2],"safety_resize":"1","volume":"1"};
var fv_flowplayer_translations = {"0":"","1":"Video loading aborted","2":"Network error","3":"Video not properly encoded","4":"Video file not found","5":"Unsupported video","6":"Skin not found","7":"SWF file not found","8":"Subtitles not found","9":"Invalid RTMP URL","10":"Unsupported video format. Try installing Adobe Flash.","11":"Click to watch the video","12":"[This post contains video, click to play]","video_expired":"<h2>Video file expired.<br \/>Please reload the page and play it again.<\/h2>","unsupported_format":"<h2>Unsupported video format.<br \/>Please use a Flash compatible device.<\/h2>","mobile_browser_detected_1":"Mobile browser detected, serving low bandwidth video.","mobile_browser_detected_2":"Click here","mobile_browser_detected_3":"for full quality.","live_stream_failed":"<h2>Live stream load failed.<\/h2><h3>Please try again later, perhaps the stream is currently offline.<\/h3>","live_stream_failed_2":"<h2>Live stream load failed.<\/h2><h3>Please try again later, perhaps the stream is currently offline.<\/h3>","what_is_wrong":"Please tell us what is wrong :","full_sentence":"Please give us more information (a full sentence) so we can help you better","error_JSON":"Admin: Error parsing JSON","no_support_IE9":"Admin: Video checker doesn't support IE 9.","check_failed":"Admin: Check failed.","video_issues":"Video Issues"};
var fv_fp_ajaxurl = "http:\/\/www.australianpropertyjournal.com.au\/wp-admin\/admin-ajax.php";
var fv_flowplayer_playlists = [];
var fv_flowplayer_browser_chrome_mp4_array = {"b5c41dfa73a253e2f0dd11eec01f3495":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.australianpropertyjournal.com.au/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/fv-flowplayer.min.js?ver=6.0.5.17'></script>

</body>
</html>